struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (WW-4982) Remove the deprecated JsonLibHandler and outdated json-lib dependency
Date Sat, 17 Nov 2018 21:59:00 GMT

    [ https://issues.apache.org/jira/browse/WW-4982?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16690717#comment-16690717
] 

ASF GitHub Bot commented on WW-4982:
------------------------------------

sepe81 opened a new pull request #273: WW-4982 Remove the deprecated JsonLibHandler and json-lib
dependency
URL: https://github.com/apache/struts/pull/273
 
 
   

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


> Remove the deprecated JsonLibHandler and outdated json-lib dependency
> ---------------------------------------------------------------------
>
>                 Key: WW-4982
>                 URL: https://issues.apache.org/jira/browse/WW-4982
>             Project: Struts 2
>          Issue Type: Task
>          Components: Plugin - REST
>            Reporter: Sebastian Peters
>            Priority: Trivial
>             Fix For: 2.6
>
>
> JsonLibHandler has been deprecated with WW-4892 in version [2.5.14.1|https://issues.apache.org/jira/issues/?jql=project+%3D+WW+AND+fixVersion+%3D+2.5.14.1] and
could be removed for 2.6.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message