struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lukasz Lenart (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (WW-4980) Update maven-wrapper to 3.5.4 and add maven-wrapper.jar to .gitignore
Date Wed, 14 Nov 2018 11:48:00 GMT

     [ https://issues.apache.org/jira/browse/WW-4980?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lukasz Lenart resolved WW-4980.
-------------------------------
    Resolution: Fixed

PR got merged, thanks!

> Update maven-wrapper to 3.5.4 and add maven-wrapper.jar to .gitignore
> ---------------------------------------------------------------------
>
>                 Key: WW-4980
>                 URL: https://issues.apache.org/jira/browse/WW-4980
>             Project: Struts 2
>          Issue Type: Dependency
>          Components: Build Management
>            Reporter: Sebastian Peters
>            Priority: Trivial
>             Fix For: 2.6
>
>   Original Estimate: 0.5h
>  Remaining Estimate: 0.5h
>
> This is the latest patch for the 3.5.x series.
> Remove the maven-wrapper.jar b/c the MavenWrapperDownloader downloads the JAR if it
is missing locally.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message