struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aleksandr Mashchenko (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (WW-4969) Need to upgrade application from struts 1 to struts2
Date Fri, 12 Oct 2018 19:28:00 GMT

     [ https://issues.apache.org/jira/browse/WW-4969?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Aleksandr Mashchenko closed WW-4969.
------------------------------------
    Resolution: Not A Problem

> Need to upgrade application from struts 1 to struts2
> ----------------------------------------------------
>
>                 Key: WW-4969
>                 URL: https://issues.apache.org/jira/browse/WW-4969
>             Project: Struts 2
>          Issue Type: Improvement
>            Reporter: Mazaharul Haque
>            Priority: Major
>
> I have some struts application which used struts 1.3.8. IN a bulnerability scan we found
that we need to upgrade to struts 2.5.17. What is the process or steps taken to upgrade to
struts 2. I tried using struts2_struts1_plugin.jar but it uses struts_core_1.3.10.jar as dependency
jar. And as long as struts1 core jar is their, scan will fail. Please advise



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message