struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lukasz Lenart (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (WW-4953) 2.3.35 and Java5
Date Thu, 23 Aug 2018 13:10:00 GMT

     [ https://issues.apache.org/jira/browse/WW-4953?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lukasz Lenart updated WW-4953:
------------------------------
    Fix Version/s: 2.3.35

> 2.3.35 and Java5
> ----------------
>
>                 Key: WW-4953
>                 URL: https://issues.apache.org/jira/browse/WW-4953
>             Project: Struts 2
>          Issue Type: Dependency
>          Components: Core
>    Affects Versions: 2.3.35
>            Reporter: PKH
>            Priority: Major
>             Fix For: 2.3.35
>
>
> Hi,
> Can you confirm that the version Struts2 2.3.35 requires at least Java6 ? It seems to
me that this was not the case and that Struts2 2.3.34 was compatible with Java5.
> Thanks in advance
>  



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message