struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (WW-4860) Upgrade net.sf.json-lib to version 2.4
Date Tue, 19 Sep 2017 07:27:00 GMT

    [ https://issues.apache.org/jira/browse/WW-4860?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16171225#comment-16171225
] 

ASF subversion and git services commented on WW-4860:
-----------------------------------------------------

Commit d41bd50a6ef5ddc14dd0502fd9cd36dff09e9e6c in struts's branch refs/heads/master from
[~lukaszlenart]
[ https://git-wip-us.apache.org/repos/asf?p=struts.git;h=d41bd50 ]

WW-4859 WW-4860 Upgrades jackson and json-lib jars


> Upgrade net.sf.json-lib to version 2.4
> --------------------------------------
>
>                 Key: WW-4860
>                 URL: https://issues.apache.org/jira/browse/WW-4860
>             Project: Struts 2
>          Issue Type: Dependency
>          Components: Plugin - REST
>    Affects Versions: 2.5.13
>            Reporter: Lukasz Lenart
>            Priority: Minor
>             Fix For: 2.5.14
>
>




--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message