struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (WW-4850) FreeMarker version is rather old
Date Wed, 06 Sep 2017 09:18:00 GMT

    [ https://issues.apache.org/jira/browse/WW-4850?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16155057#comment-16155057
] 

ASF subversion and git services commented on WW-4850:
-----------------------------------------------------

Commit 64fa814a5a7d15b40b1f58bcdbafd6651b6ffb13 in struts's branch refs/heads/master from
[~lukaszlenart]
[ https://git-wip-us.apache.org/repos/asf?p=struts.git;h=64fa814 ]

WW-4850 Upgrades to the latest FreeMarker version


> FreeMarker version is rather old
> --------------------------------
>
>                 Key: WW-4850
>                 URL: https://issues.apache.org/jira/browse/WW-4850
>             Project: Struts 2
>          Issue Type: Dependency
>    Affects Versions: 2.5.13
>            Reporter: Daniel Dekany
>             Fix For: 2.5.14
>
>
> I have noticed that 2.5.13 still comes with FreeMarker 2.3.23, which is around 2 years
old now. The latest version is 2.3.26 (called 2.3.26-incubating in Maven, because of incubator
policy requirements).



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message