struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lukasz Lenart (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (WW-4796) Rename Spring related flags to use the same pattern
Date Wed, 10 May 2017 06:33:04 GMT

     [ https://issues.apache.org/jira/browse/WW-4796?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lukasz Lenart updated WW-4796:
------------------------------
    Summary: Rename Spring related flags to use the same pattern  (was: Renames Spring related
flags to use the same pattern)

> Rename Spring related flags to use the same pattern
> ---------------------------------------------------
>
>                 Key: WW-4796
>                 URL: https://issues.apache.org/jira/browse/WW-4796
>             Project: Struts 2
>          Issue Type: Improvement
>          Components: Plugin - Spring
>            Reporter: Lukasz Lenart
>             Fix For: 2.6
>
>
> There are two different schemas used to name those flags, {{struts.objectFactory.spring.autoWire}}
and {{struts.class.reloading.acceptClasses}} - they should be renamed to use the same schema,
i.e. {{struts.class.objectFactory.spring...}}
> https://cwiki.apache.org/confluence/display/WW/Spring+Plugin



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message