struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lukasz Lenart (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (WW-4695) Upgrade Commons Collections to 4.1
Date Sat, 01 Oct 2016 08:09:20 GMT

     [ https://issues.apache.org/jira/browse/WW-4695?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lukasz Lenart resolved WW-4695.
-------------------------------
    Resolution: Fixed

Done, but just to clarify - it's a pure Struts' unit tests dependency which you can ignore
in your project

> Upgrade Commons Collections to 4.1
> ----------------------------------
>
>                 Key: WW-4695
>                 URL: https://issues.apache.org/jira/browse/WW-4695
>             Project: Struts 2
>          Issue Type: Improvement
>          Components: Core, Unit Tests
>    Affects Versions: 2.5.2
>            Reporter: Markus Fischer
>            Priority: Trivial
>              Labels: easyfix, features
>             Fix For: 2.5.3
>
>
> Would it be possible to upgrade Commons Collections 3.2.2 to 4.1? Apache POI 3.15 will
rely on 4.1.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message