struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "COMBEAU (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (WW-4682) Update Struts DeprecationInterceptor documentation because not accessible
Date Mon, 29 Aug 2016 20:42:20 GMT

    [ https://issues.apache.org/jira/browse/WW-4682?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15446996#comment-15446996
] 

COMBEAU commented on WW-4682:
-----------------------------

Ok thank you but what is the best way to make the migration from Struts 2.3.28 to 2.5.2 ?
I am trying to view all version notes but how can I be sure that I am not using deprecated
tag or attribut or something else ?
Any document explains how to do that or explain whitch attributes or something else should
be replaced by ?

> Update Struts DeprecationInterceptor documentation because not accessible
> -------------------------------------------------------------------------
>
>                 Key: WW-4682
>                 URL: https://issues.apache.org/jira/browse/WW-4682
>             Project: Struts 2
>          Issue Type: Improvement
>          Components: Documentation
>    Affects Versions: 2.3.28, 2.5.x
>            Reporter: COMBEAU
>            Priority: Minor
>              Labels: documentation, interceptors
>             Fix For: 2.5.3
>
>
> Actually the documentation is not visible. They are errors in the page.
> Error formatting macro: snippet: java.lang.IndexOutOfBoundsException: Index: 20, Size:
20
> This is the current url : https://cwiki.apache.org/confluence/display/WW/DeprecationInterceptor
> or this one :
> https://struts.apache.org/docs/deprecationinterceptor.html



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message