struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (WW-3731) Rename ArrayUtils to CollectionUtils
Date Fri, 15 Jul 2016 14:12:22 GMT

    [ https://issues.apache.org/jira/browse/WW-3731?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15379432#comment-15379432
] 

Hudson commented on WW-3731:
----------------------------

SUCCESS: Integrated in Struts-JDK7-master #495 (See [https://builds.apache.org/job/Struts-JDK7-master/495/])
WW-3731 Uses import to reduce noise in code (lukaszlenart: rev bdb3b2ec24eeb60fc6bcdc7037918934d05ced55)
* core/src/main/java/com/opensymphony/xwork2/util/AnnotationUtils.java


> Rename ArrayUtils to CollectionUtils
> ------------------------------------
>
>                 Key: WW-3731
>                 URL: https://issues.apache.org/jira/browse/WW-3731
>             Project: Struts 2
>          Issue Type: Improvement
>    Affects Versions: 2.3.1
>            Reporter: Lukasz Lenart
>             Fix For: 2.5
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message