struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (WW-4634) Centre alignment doesn't seem to work in Velocity tags
Date Sun, 12 Jun 2016 13:49:21 GMT

    [ https://issues.apache.org/jira/browse/WW-4634?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15326438#comment-15326438
] 

ASF subversion and git services commented on WW-4634:
-----------------------------------------------------

Commit 9e11b2c2b1962d3bcaa1c2744ecda56f42e21b77 in struts's branch refs/heads/master from
[~victorsosa]
[ https://git-wip-us.apache.org/repos/asf?p=struts.git;h=9e11b2c ]

WW-4634


> Centre alignment doesn't seem to work in Velocity tags
> ------------------------------------------------------
>
>                 Key: WW-4634
>                 URL: https://issues.apache.org/jira/browse/WW-4634
>             Project: Struts 2
>          Issue Type: Bug
>          Components: Other
>    Affects Versions: 2.5
>            Reporter: Jon Juaristi
>            Priority: Minor
>             Fix For: 2.5.1
>
>
> When using a tag in a Velocity template, for instance {{#stextfield("label=Foo" "align=center")}}
with the default xhtml theme, inputs are prepended with just <td> instead of <td
align="center"> (as it happens in 2.3.x) in the generated HTML. A form where you want to
centre some of the inputs simply doesn't render as intended.
> I'm using Velocity 1.7 and Velocity Tools 2.0, if that helps.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message