struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (WW-3731) Rename ArrayUtils to CollectionUtils
Date Tue, 12 Jan 2016 07:11:39 GMT

    [ https://issues.apache.org/jira/browse/WW-3731?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15093445#comment-15093445
] 

ASF subversion and git services commented on WW-3731:
-----------------------------------------------------

Commit 460faa33d8e87b8adcfd81cc69299553c719f23a in struts's branch refs/heads/master from
[~lukaszlenart]
[ https://git-wip-us.apache.org/repos/asf?p=struts.git;h=460faa3 ]

WW-3731 Uses import to reduce noise in code


> Rename ArrayUtils to CollectionUtils
> ------------------------------------
>
>                 Key: WW-3731
>                 URL: https://issues.apache.org/jira/browse/WW-3731
>             Project: Struts 2
>          Issue Type: Improvement
>    Affects Versions: 2.3.1
>            Reporter: Lukasz Lenart
>             Fix For: 2.5
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message