struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (WW-4510) Upgrade spring plugin dependencies to spring version 4.x
Date Sun, 21 Jun 2015 16:33:03 GMT

    [ https://issues.apache.org/jira/browse/WW-4510?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14595105#comment-14595105
] 

Hudson commented on WW-4510:
----------------------------

FAILURE: Integrated in Struts-JDK7-pull-request #37 (See [https://builds.apache.org/job/Struts-JDK7-pull-request/37/])
WW-4510 Upgrade spring plugin dependencies to spring version 4.x (johgep: rev d788700009a09a2ae9ca7107008cbe773dc2b3f5)
* xwork-core/src/main/java/com/opensymphony/xwork2/spring/SpringProxyableObjectFactory.java
* pom.xml
* plugins/spring/pom.xml
* xwork-core/src/main/java/com/opensymphony/xwork2/spring/SpringObjectFactory.java
* plugins/spring/src/test/java/org/apache/struts2/spring/StrutsSpringObjectFactoryTest.java
* plugins/spring/src/main/java/org/apache/struts2/spring/StrutsSpringObjectFactory.java
WW-4510 Upgrade spring plugin dependencies to spring version 4.x (johgep: rev 8aa389e3761e86eeb90ebfc3164fd2c56251a44d)
* xwork-core/src/test/resources/com/opensymphony/xwork2/spring/actionContext-spring.xml
* core/src/test/java/org/apache/struts2/interceptor/FileUploadInterceptorTest.java
* core/pom.xml
WW-4510 Upgrade spring plugin dependencies to spring version 4.x (johgep: rev 243c92bf4605dc694aaea3e1cff25367c8f6970f)
* plugins/rest/pom.xml
* apps/blank/pom.xml
* apps/showcase/pom.xml
* apps/portlet/src/main/resources/pluto-portal-driver-services-config.xml
* plugins/testng/pom.xml
* plugins/jfreechart/pom.xml
* plugins/sitegraph/pom.xml
* plugins/json/pom.xml
* plugins/embeddedjsp/pom.xml
* core/pom.xml
* apps/portlet/src/test/java/JettyPlutoLauncher.java
* plugins/junit/pom.xml
* plugins/portlet/pom.xml
* apps/portlet/pom.xml
* apps/jboss-blank/pom.xml
* apps/portlet/src/test/java/org/apache/struts2/portlet/test/BasePortletTest.java
* pom.xml
* plugins/rest/src/test/java/org/apache/struts2/rest/DefaultHttpHeadersTest.java
* apps/portlet/src/main/webapp/WEB-INF/applicationContext.xml
WW-4510 Upgrade spring plugin dependencies to spring version 4.x (johgep: rev 27bfb22df7321e6a31c0585c16c723e59a654980)
* plugins/json/src/test/java/org/apache/struts2/json/StrutsMockServletContext.java
* plugins/jfreechart/src/test/java/org/apache/struts2/dispatcher/ChartResultTest.java


> Upgrade spring plugin dependencies to spring version 4.x 
> ---------------------------------------------------------
>
>                 Key: WW-4510
>                 URL: https://issues.apache.org/jira/browse/WW-4510
>             Project: Struts 2
>          Issue Type: Improvement
>          Components: Plugin - Spring
>    Affects Versions: 2.5
>            Reporter: Johannes Geppert
>            Assignee: Johannes Geppert
>            Priority: Minor
>             Fix For: 2.5
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message