struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "aditya shrivastava (JIRA)" <j...@apache.org>
Subject [jira] [Created] (WW-4425) tiles jar version conflict
Date Thu, 27 Nov 2014 12:38:12 GMT
aditya shrivastava created WW-4425:
--------------------------------------

             Summary: tiles jar version conflict
                 Key: WW-4425
                 URL: https://issues.apache.org/jira/browse/WW-4425
             Project: Struts 2
          Issue Type: Bug
          Components: Plugin - Tiles
    Affects Versions: 2.3.16
            Reporter: aditya shrivastava


In distribution of Struts 2.3.16
It contains 3 version for tiles plugins which are 3.x.x & 2.x.x & 1.x.x.
which causes conflict while adding the jars for tiles.
it is unclear which jar version to use.
need documentation or clarification for same.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message