struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lukasz Lenart (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (WW-4373) Create Spring4 based plugin
Date Thu, 10 Jul 2014 09:34:05 GMT

    [ https://issues.apache.org/jira/browse/WW-4373?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14057304#comment-14057304
] 

Lukasz Lenart commented on WW-4373:
-----------------------------------

Added {{Fix version}} as 2.5 just to check possible options, right now S2 depends on Java
1.5, but Spring 4 requires Java 1.6 - this can be the case for Struts 2.5

http://docs.spring.io/spring/docs/4.0.6.RELEASE/spring-framework-reference/htmlsingle/#_java_ee_6_and_7

> Create Spring4 based plugin
> ---------------------------
>
>                 Key: WW-4373
>                 URL: https://issues.apache.org/jira/browse/WW-4373
>             Project: Struts 2
>          Issue Type: Task
>          Components: Plugin - Spring
>    Affects Versions: 2.3.16.3
>            Reporter: Miguel Almeida
>             Fix For: 2.5
>
>
> Spring 4 was released in December 2013 (https://jira.spring.io/secure/ReleaseNote.jspa?projectId=10000&version=14212).
A struts plugin should be created for this major release.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message