struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Don Brown (JIRA)" <j...@apache.org>
Subject [jira] Updated: (WW-2586) Struts 1 plugin pom has dependancy on 1.3.5
Date Fri, 13 Jun 2008 02:20:05 GMT

     [ https://issues.apache.org/struts/browse/WW-2586?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Don Brown updated WW-2586:
--------------------------

    Fix Version/s: 2.2.x

> Struts 1 plugin pom has dependancy on 1.3.5
> -------------------------------------------
>
>                 Key: WW-2586
>                 URL: https://issues.apache.org/struts/browse/WW-2586
>             Project: Struts 2
>          Issue Type: Improvement
>          Components: Build Management
>    Affects Versions: 2.1.1
>         Environment: Maven Build
>            Reporter: Al Sutton
>            Priority: Trivial
>             Fix For: 2.2.x
>
>         Attachments: struts1_plugin_s1_1_3_5_to_1_3_8.diff
>
>
> The struts1-plugin pom references S1.3.5 instead of S1.3.8, the attached patch corrects
this.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message