struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yasser Zamani <yasserzam...@apache.org>
Subject Re: Struts 2.4
Date Tue, 24 Apr 2018 14:03:16 GMT


On 11/29/2017 11:26 AM, Lukasz Lenart wrote:
> I'm going to release a new version of Struts 2.3.x but because we are
> not able to support 2.3.x on Java 6, I will switch to Java 7 and brand
> it Struts 2.4

Now that root cause of JDK6 compile fails found [1], I think we can
delete 2.4 branch entirely and continue back with 2.3.x :)

Regards.

[1]
https://github.com/apache/struts/commit/afc8f20440f80564d48cb1cc9904c76e02e84aac
Mime
View raw message