struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Louis Smith <dr.louis.sm...@gmail.com>
Subject Re: Struts 2.4
Date Fri, 30 Mar 2018 13:07:00 GMT
Considering that Java 8, 9, and 10 are all out - moving up to 7 seems like
"not enough".

How about a tech survey of Struts users to see what Java version they are
on?  I have my clients on Java 8, and doing research on 9.

Louis

Louis


On Fri, Mar 30, 2018 at 8:10 AM, Lukasz Lenart <lukaszlenart@apache.org>
wrote:

> Hi,
>
> I thought about that for a long time and I think if we want to support
> 2.3.x branch we must switch to Java 7 for it. Jenkins at Apache
> doesn't support Java 6 anymore (at least I do not know how to make it
> work).
>
> wdyt?
>
>
> Regards
> --
> Ɓukasz
> + 48 606 323 122 http://www.lenart.org.pl/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
> For additional commands, e-mail: dev-help@struts.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message