struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Louis Smith <dr.louis.sm...@gmail.com>
Subject Re: Upgrading do Servlet API 2.5 and JSP API 2.1
Date Wed, 16 Nov 2016 11:58:11 GMT
several of my clients are on JBoss EAP and Weblogic 12c - JEE 7, Servlet 3
(or 3.1), and Java 8.  Move on up as far as you can.

Louis


On Wed, Nov 16, 2016 at 4:51 AM, Christoph Nenning <
Christoph.Nenning@lex-com.net> wrote:

> > Hi,
> >
> > What do you think about this? Maybe it's time for Struts 2.6.x?
> >
> >
>
>
> JSP API 2.1 was included in JEE 5 from 2006. For me it is OK to update und
> thus bump struts version.
>
>
> Regards,
> Christoph
>
> This Email was scanned by Sophos Anti Virus
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message