struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aleksandr Mashchenko <amashche...@apache.org>
Subject Re: Upgrading do Servlet API 2.5 and JSP API 2.1
Date Wed, 16 Nov 2016 17:01:22 GMT
Maybe Servlet 3.0 and JSP 2.2.

For example: Apache Tomcat implements both in it 7.0.x series, which is 
available since ~2011.
And support for the Apache Tomcat 6.0.x will end on 31 December 2016.

---
Regards,
Aleksandr

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message