struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From victorsosa <...@git.apache.org>
Subject [GitHub] struts issue #98: WW-4638 - TestNG 6.9.10 dependency error
Date Tue, 07 Jun 2016 11:45:03 GMT
Github user victorsosa commented on the issue:

    https://github.com/apache/struts/pull/98
  
    Here is the fix:
    ```
      <build>
        <pluginManagement>
          <plugins>
            <plugin>
              <groupId>org.apache.maven.plugins</groupId>
              <artifactId>maven-surefire-plugin</artifactId>
              <version>2.19.1</version>
            </plugin>
          </plugins>
        </pluginManagement>
      </build>
    ```
    
    Should we update the version in the main pom???


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message