struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Benedict <pbened...@apache.org>
Subject Re: Struts 2.5
Date Fri, 19 Sep 2014 14:50:31 GMT
Well... we can also bind the plugin to the appropriate minimum version of
Struts. That shouldn't be hard to do. Either the plugin specifies what it
needs in the MANIFEST who the plugin class has an annotation with the
version range.

PS: Documentation has nothing to do with Maven :-) You should document it
on the plugin site.


Cheers,
Paul

On Fri, Sep 19, 2014 at 6:38 AM, Lukasz Lenart <lukaszlenart@apache.org>
wrote:

> 2014-09-18 16:03 GMT+02:00 Paul Benedict <pbenedict@apache.org>:
> > You do it just like Maven does it. You document it. :-)
>
> Problem is with guys that don't use Maven...
>
>
> Regards
> --
> Ɓukasz
> + 48 606 323 122 http://www.lenart.org.pl/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
> For additional commands, e-mail: dev-help@struts.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message