struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rene Gielen <gie...@it-neering.net>
Subject Re: Drop support for Java 1.5
Date Tue, 20 Nov 2012 14:44:41 GMT
In a perfect world, I'd require 1.7 as well. To be more realistic on
what we'd expect typical Struts 2.5+ to run on, I fear 1.6 will be a
supported and required platform for at least 2-3 years from now on,
especially regarding the fact that 1.6 is not deprecated as long as you
are willing to pay for support.

- René

Am 20.11.12 15:19, schrieb Paul Benedict:
> Keep what you have in Struts 2. Struts 3 should require 1.7
> 
> On Tue, Nov 20, 2012 at 8:18 AM, Lukasz Lenart <lukaszlenart@apache.org>wrote:
> 
>> Hi,
>>
>> Support for Java 1.6 will end soon and I think we should also drop
>> support for Java 1.5 in Struts 2. During one of the Devoxx talk there
>> was a question about how many of you are using Java 1.5 and almost no
>> one is using it. So I think it's time to go forward ;-)
>>
>> WDYT?
>>
>>
>> Regards
>> --
>> Łukasz
>> + 48 606 323 122 http://www.lenart.org.pl/
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
>> For additional commands, e-mail: dev-help@struts.apache.org
>>
>>
> 

-- 
René Gielen
IT-Neering.net
Saarstrasse 100, 52062 Aachen, Germany
Tel: +49-(0)241-4010770
Fax: +49-(0)241-4010771
Cel: +49-(0)163-2844164
http://twitter.com/rgielen

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message