struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Newton <davelnew...@gmail.com>
Subject Re: Struts2.0
Date Fri, 26 Aug 2011 12:51:23 GMT
On Fri, Aug 26, 2011 at 5:30 AM, dineshram89 <dineshram89@gmail.com> wrote:

> I run the struts2.0 i get this error please give the solution.
> My versions jre,jdk,and jvm are 1.6. Tomcat 6.0.
>
> My error:
> The requested resource (/struts2-blank-2.0.6/) is not available.
> I followed u r link only.
>

Not our link (and generally poor tutorials).

Please post questions like this to the struts-user mailing list:

http://struts.apache.org/mail.html

When you do, make sure to give a more complete explanation regarding what
you've done, how you've deployed, etc.

Also, Struts 2.0.6 is pretty old and you shouldn't really use it.

Dave

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message