struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lukasz Lenart <lukasz.len...@googlemail.com>
Subject Re: struts2-archetype-convention
Date Sat, 03 Oct 2009 19:47:23 GMT
2009/10/3 Nuwan Chandrasoma <nuwaninc@yahoo.com>:
> struts2-archetype-blank uses maven-jetty plugin version 6.1.12 and struts2-archetype-convention
> uses maven-jetty-plugin version 6.1.5. any reason to use two different versions?

No reason, I can upgrade all archetype to 6.1.21 - the latest available version


Regards
-- 
Lukasz
http://www.lenart.org.pl/
http://dailylog.lenart.org.pl/

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message