struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wes Wannemacher <w...@wantii.com>
Subject Re: Maven version
Date Fri, 18 Sep 2009 17:38:03 GMT
The embedded jsp plugin requires java six, so it is sort of irrelevant.


On 9/18/09, Dale Newfield <dale@newfield.org> wrote:
> Wes Wannemacher wrote:
>> if you build with maven 2.0.x the unit test in the embedded
>> JSP plugin will fail... But, if you are using 2.2.1, the test
>> succeeds.
>
> Using java5 instead of java6 will result in the same symptom.  Do you
> know what version of java hudson or bamboo compile with?
>
> -Dale
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
> For additional commands, e-mail: dev-help@struts.apache.org
>
>


-- 
Wes Wannemacher

Head Engineer, WanTii, Inc.
Need Training? Struts, Spring, Maven, Tomcat...
Ask me for a quote!

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message