struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Petrelli <antonio.petre...@gmail.com>
Subject Re: Maven version
Date Fri, 18 Sep 2009 15:20:39 GMT
2009/9/18 Musachy Barroso <musachy@gmail.com>:
> I have no idea how to do that (require maven 2.2.1)

Use the enforcer plugin:
http://maven.apache.org/enforcer/enforcer-rules/requireMavenVersion.html

HTH
Antonio

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message