struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wes Wannemacher <w...@wantii.com>
Subject confluence / auto-export / etc.
Date Wed, 10 Jun 2009 14:39:17 GMT
Don,

I noticed on the infra@ list that you got a test install of an
upgraded confluence and you fixed the autoexport plugin to work with
it. Thanks a bunch! Anyhow, I think we are about due for a 2.1.7
release of struts, but I have been waiting around to see how this
shakes out. Right now, it seems like the older confluence is still
running. During the release, we mirror
http://struts.apache.org/2.x/docs/ and zip it up, but running a quick
test, I am finding about 71 files with 'An error occurred' most likely
resulting from either the autoexport or the snippet plugin going
haywire. If you pull up the page and try to edit it, the preview, etc.
looks correct, so something is going wrong elsewhere.

I'm wondering, would I be better off mirroring the zone where you
setup the upgraded confluence, or were there plans to upgrade the rest
of the apache?

-Wes

-- 
Wes Wannemacher
Author - Struts 2 In Practice
Includes coverage of Struts 2.1, Spring, JPA, JQuery, Sitemesh and more
http://www.manning.com/wannemacher

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message