struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dale Newfield <d...@newfield.org>
Subject Re: confused about OGNL
Date Mon, 29 Jun 2009 23:18:22 GMT
Musachy Barroso wrote:
> I did some more checking and it looks good. I would say after 2.1.8
> gets released, we create the 2.1 branch and start working on 2.2,
> which would use OGNL 2.7, how does that sound?

I'm gonna start using 2.7(.3) now.  I think I had reverted from 2.7 to 
2.6 as a result of this exchange: 
http://www.nabble.com/Slow-performance-with-Struts2-td18092204.html .

I thought we were already updating lots of other dependencies for 2.1.8?

I understand that there might be code changes in struts that would allow 
us to benefit from some of the speedups in 2.7 (which would best go into 
2.2), but if it neither breaks anything nor slows anything down with 
just a jar change, any reason to wait?  (Your caching issue is one, but 
adding that doNotCache flag seems like a reasonable workaround for now...)

-Dale

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message