struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Newton <newton.d...@yahoo.com>
Subject Re: [s2] Test build of 2.1.1 available
Date Fri, 18 Apr 2008 14:50:15 GMT
--- Al Sutton <al.sutton@alsutton.com> wrote:
> As I see it this would be like Apple making and releasing a new Speaker 
> System today that wouldn't work with the iPod touch, or Microsoft releasing
> a new version of Office which isn't compatible with Vista, 

It'd be more like an iPod speaker system that doesn't work with older iPods,
or Microsoft shipping a version of Office that isn't compatible with an older
version of Office. Which they do.

FWIW I don't have an issue with the S1 plugin not supporting S1.3.8 as long
as it's documented. The other comments I've seen regarding this point,
however, lead me to believe it's a pretty minor fix. Is that correct?

Dave



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message