struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak" <wsm...@gmail.com>
Subject Re: svn commit: r628298 - /struts/struts2/trunk/apps/portlet/src/test/java/org/apache/struts2/portlet/test/Struts2PortletTest.java
Date Sun, 17 Feb 2008 02:22:17 GMT
On Feb 16, 2008 12:29 PM, Nils-Helge Garli Hegvik <nilsga@gmail.com> wrote:
> If
> I set the plugin version back to the previous release (2.3) it runs
> perfectly. But with the new 2.4 version, the test breaks... 2.4.1
> doesn't work either. So what do we do? I guess hard coding the version
> to 2.3 isn't a very good option?

Actually all plugin versions should be locked down so you're not
surprised by the auto-updates.  Adding a <version> for surefire is a
good idea.

(The Maven devs have already acknowledged that auto-updating was a bad
idea...  It's likely to be removed in 2.1.)

-- 
Wendy

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message