struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul Benedict" <pbened...@apache.org>
Subject Re: Use the Source, Luke!
Date Tue, 11 Dec 2007 21:05:35 GMT
Frank, why not install JDK 5 to do the install? You don't need JDK 5 to run
Struts, just to build it.

On Dec 11, 2007 2:50 PM, Frank W. Zammetti <fzlists@omnytex.com> wrote:

> On Fri, December 7, 2007 2:54 am, Antonio Petrelli wrote:
> > 2007/12/7, Frank W. Zammetti <fzlists@omnytex.com>:
> >>
> >> Paul Benedict wrote:
> >> > Please try again.
> >> [INFO] Building Struts - Tiles 2 integration
> >> ...
> >>
> ------------------------------------------------------------------------
> >> [ERROR] BUILD FAILURE
> >> [INFO]
> >>
> ------------------------------------------------------------------------
> >> [INFO] Compilation failure
> >> Failure executing javac, but could not parse the error:
> >> javac: invalid target release: 1.5
> >
> >
> >
> > Tadah! Here I come!
> > I think it is my "fault", since currently the Struts 1/Tiles 2 plugin
> must
> > be compiled using Java 1.5.
> > I opened an issue for this, and I hope to solve it ASAP:
> > https://issues.apache.org/struts/browse/STR-3120
>
> Hi Antonio... I see the ticket hasn't been updated, and at least as of
> last night, with latest updates, the failure is still present.  do you
> have any idea when you might get to this?  Just so I know whether I should
> hack the code somehow to get the build to succeed, at least enough for me
> to work on what I wanted to, or just wait for the real fix.
>
> > Ciao
> > Antonio
>
> Thanks,
> Frank
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
> For additional commands, e-mail: dev-help@struts.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message