struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nils-Helge Garli" <nil...@gmail.com>
Subject Re: Hold 2.0.10
Date Wed, 12 Sep 2007 04:13:44 GMT
The portlet app should not be named struts2-portlet-branch... I tried
fixing it in the branch, but the pom was updated by the release
plugin, so I left it alone. The artifactId can safely be corrected to
struts2-portlet.

Nils-H

On 9/12/07, Ted Husted <husted@apache.org> wrote:
> On 9/11/07, Antonio Petrelli <antonio.petrelli@gmail.com> wrote:
> > I don't know if it is useful, but it seems that the parameter is "
> > gpg.passphrase" and not "passphrase".
>
> I appreciate the suggestion, but that didn't work either. I'm sure the
> plugin will work out fine, it's just that my system is whacked when it
> comes to gpg.
>
> I tried to move forward by switching my working copy to the
> "struts2-parent-2.0.10" tag, to get the updated POMs. At first it
> failed because the assembly/pom.xml still referred to the
> 2.0.10-SNAPSHOT. Then, it failed because it couldn't fnd the
> struts2-portlet.war.
>
> Looking in the portlet application POM, we've set the artifact name
> to "struts2-portlet-branch" in the 2_0_X branch. Is that intentional?
>
> Anyway, I'll plan on deleting the 2.0.10 tag tormorrow and trying
> again the old-fashioned way.
>
> I am glad that we are working on getting the release plugin in place,
> since I'm sure it will help in the long run.
>
> -Ted.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
> For additional commands, e-mail: dev-help@struts.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message