struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Petrelli" <antonio.petre...@gmail.com>
Subject Re: [s1] Possible problem in compiling Struts 1.4 with Tiles 2
Date Fri, 20 Jul 2007 14:55:46 GMT
2007/7/20, Paul Benedict <pbenedict@apache.org>:
>
> Maven is smart: you can specify both source and target. :-) See the parent
> POM of Struts to see 1.4 set for both options. The options are inherited
> in
> children POM unless overridden -- which we will certainly do. Go ahead and
> update the POM. Please create a Task ticket for the POM update to remind
> us
> about the JDK5 requirement.



It isn't necessary, it's already set for 1.5 in the "tiles2" plugin pom.

Thanks a lot!

Antonio

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message