struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Al Sutton" ...@al-and-andrea.org.uk>
Subject Possible problem with 2.0.8
Date Thu, 07 Jun 2007 12:13:30 GMT
Struts 2.0.8 doesn't include tiles-jsp-2.0.3 which means that none of the
tiles jsp tags are available. 
 
If the -core & -api jars are included the -jsp jar go in as well to avoid
users being left in a situation where they run the risk of installing all
the jars from whatever newest version of tiles is available (which may not
be compatible with 2.0.8), or they have to hunt down the 2.0.3 tiles
distribution which has already dissapeared from the front page of
tiles.apache.org (and I couldn't find it on the download pages either :().

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message