struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Husted" <hus...@apache.org>
Subject Re: Retrotranslator plugin version
Date Thu, 24 May 2007 10:42:35 GMT
Just as a note, we were creating the retrofitted JARs from the command
line, not with a plugin. All we were doing was creating an extra zip
file with retro versions of the core Struts and WebWork JARs.

-T.

On 5/24/07, Wendy Smoak <wsmoak@gmail.com> wrote:
> The STRUTS_2_0_X branch had a dependency on
> retrotranslator-maven-plugin version 1.0-SNAPSHOT.
>
> The latest snapshot is dated Feb 6th, and there is a 1.0-alpha-2
> release dated March 14th.
>
> I changed to the released version in r541159, however I have problems
> using the "j4" profile which enables this plugin no, matter which
> version I use.
>
> Can someone please test and confirm that the released version of the
> plugin does the right thing?
>
http://repo1.maven.org/maven2/org/codehaus/mojo/retrotranslator-maven-plugin/1.0-alpha-2/
>
> http://snapshots.repository.codehaus.org/org/codehaus/mojo/retrotranslator-maven-plugin/1.0-SNAPSHOT/
>
> Thanks,
> Wendy

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message