struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Mitchell <jmitc...@gmail.com>
Subject Re: struts-tags.tld
Date Fri, 23 Mar 2007 17:52:22 GMT
Sure.

Actually, it's a bit odd.  I used to be able to run the showcase and/ 
or mailreader from within Eclipse WTP.  When the ajax stuff got  
pulled out into a plugin, the apps would run, but I got errors when I  
tried hitting any of the pages that used the dojo stuff.

Deploying from the command line is fine, but it's just a little more  
convenient to be able to just run it right in the IDE.

I'm also not able to do taglib completion on the struts tags in the  
jsp editor, because it can't find the tld, but I'm sure I'm just  
missing some setting in Eclipse.

I'll take care of that.


--
James Mitchell
The Ruby Roundup
http://www.rubyroundup.com/


On Mar 23, 2007, at 1:33 PM, Musachy Barroso wrote:

> Because I forgot to remove it(in 2.1) :), you can delete it
>
> musachy
>
> On 3/23/07, James Mitchell <james.l.mitchell@mac.com> wrote:
>>
>> Now that we generate the TLDs, why is struts-tags.tld still under
>> svn?  Seems like it will get out of sync eventually.
>>
>>
>> --
>> James Mitchell
>> The Ruby Roundup
>> http://www.rubyroundup.com/
>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
>> For additional commands, e-mail: dev-help@struts.apache.org
>>
>>
>
>
> -- 
> "Hey you! Would you help me to carry the stone?" Pink Floyd


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message