struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tlvenn <forum-struts-...@opensymphony.com>
Subject Re: [s2] Struts 2.0.7 Status
Date Wed, 07 Mar 2007 09:06:23 GMT
Hi Guys, we recently migrated our projects from WW2 to Struts2 (2.0.6) and noticed some minor
glitches and a fairly critical bug currently in XW 2.0.1 which affects struts 2:
http://forums.opensymphony.com/thread.jspa?threadID=67970&tstart=0

People starts wondering how Struts 2.0.6 could be tagged GA with such issue...
There is also another fairly annoying issue with current XW:
http://jira.opensymphony.com/browse/XW-486

Also noticed that you moved this issue ( https://issues.apache.org/struts/browse/WW-1753 )
to 2.0.8
IMO, this is a rather serious issue, in our project, we auto wire by type with Spring, and
currently it does work at all with Struts2, we had to fork Struts2 to fix this which is not
ideal....

Just wanted to highlight from a user perspective the issues we are currently facing, hope
it helps moving forward and delivering a 'stable' GA release soon.

Thank you for your work guys, much appreciated.
Chris.
---------------------------------------------------------------------
Posted via Jive Forums
http://forums.opensymphony.com/thread.jspa?threadID=67000&messageID=130302#130302


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message