struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Musachy Barroso" <musa...@gmail.com>
Subject Re: [s2] No struts-tags.tld when building from STRUTS_2_0_X
Date Wed, 28 Feb 2007 20:16:39 GMT
Check under core/target/classes/META-INF, is a README.TXT file in there (the
tld should be there also)?

regards
musachy

On 2/28/07, Nate Drake <ndrake@gmail.com> wrote:
>
> When trying to build from source using the head of the STRUTS_2_0_x
> branch, I
> don't seem to get a struts-tags.tld in the core jar.  I tried building a
> second
> time, as there was a problem with the build previously that required this,
> but
> still no tld file.  I'm not a Maven guru, so I may be doing something
> stupid.
>
> I'm using this command to build:
>
> mvn install -Dmaven.test.skip=true -Pall
>
> I did notice one warning, that I don't remember seeing when I've built
> from
> source before.
>
> [WARNING] Unable to load parent project from repository: Could not find
> the
> model file '/home/ndrake/src/struts-2_0_X/../pom.xml'.
>
> Any tips would be greatly appreciated.
>
> Thanks!
>
> Nate
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
> For additional commands, e-mail: dev-help@struts.apache.org
>
>


-- 
"Hey you! Would you help me to carry the stone?" Pink Floyd

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message