struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak" <wsm...@gmail.com>
Subject Re: archetype
Date Sat, 10 Feb 2007 04:56:40 GMT
On 2/9/07, Musachy Barroso <mbarroso@wfscorp.com> wrote:
> Creating a project with the maven starter archetype:
>
> mvn archetype:create   -DgroupId=tutorial -DartifactId=tutorial
> -DarchetypeGroupId=org.apache.struts
> -DarchetypeArtifactId=struts2-archetype-starter
> -DarchetypeVersion=2.0.3-SNAPSHOT
> -DremoteRepositories=http://people.apache.org/repo/m2-snapshot-repository

I updated the starter archetype to use the released 2.0.5 jars, and
deployed a new snapshot.

Change to 2.0.5-SNAPSHOT in your command above, and try it again, mvn
jetty:run worked for me.

Is there a reason that Spring 1.2.8 is declared in the pom generated
from the archetype, instead of letting the struts2-spring-plugin
determine the version?

-- 
Wendy

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message