struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Husted" <hus...@apache.org>
Subject Re: [S2] To struts2 comitters, please include WW-1570 in 2.0.4
Date Mon, 29 Jan 2007 02:29:00 GMT
It was marked for 2.1.x since we plan to refactor the Ajax theme into
a plugin during that series. The patch doesn't have to wait for 2.1.x,
it's just being grouped with the other Ajax work.

Right now, I don't understand the Ajax theme well enough to apply the
patch myself. Hopefully, another committer with Ajax theme expertise
can review the patch and decide what to do.

-Ted.

On 1/25/07, Dariusz Wojtas <dwojtas@gmail.com> wrote:
> Hello,
>
> Issue WW-1570 itself is 'just' an improvement, but since yesterday we
> know that solution for issue WW-1665 depends heavily on it.
>
> Can WW-1570 get a higher priority and be included in 2.0.4?
> It 'only' adds some property to some ajax tags, and does not hurt.
> Pleeeease :)
>
> Best regards
> Dariusz Wojtas

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message