struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe Germuska" <>
Subject Re: [Tiles2] JSTL functions for Tiles taglib?
Date Fri, 12 Jan 2007 15:36:38 GMT
Sorry, I suppose that was kind of hasty of me.  But I have to say that I
totally disagree that the behavior of the tiles:attribute tag as it is
written is defining anything.  It is causing content to appear in the page,
and therefore should have a name like insertXXX

I think there was some kind of mistake, because the Javadoc was at odds with
the code -- it didn't describe what was actually happening, as discussed
above in this thread.

I think we should have more discussion before reverting anything, because I
feel pretty strongly about naming, and I feel like what is there now is
substantially more clear than what was there before.

But I do apologize for my haste.


On 1/12/07, Antonio Petrelli <> wrote:
> David H. DeWolf ha scritto:
> > 2) rename tiles:put to tiles:putAttribute
> I don't know, if you rename <tiles:put> you should rename also the <put>
> element in the Tiles configuration file, they should be the same.
> Antonio
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> For additional commands, e-mail:

Joe Germuska *

"The truth is that we learned from João forever to be out of tune."
-- Caetano Veloso

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message