struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Mitchell <jmitch...@apache.org>
Subject Re: Maven Reorg (Was --> Re: [shale] Maven 2 build -- Help Wanted)
Date Fri, 02 Jun 2006 04:50:21 GMT
I would venture a guess that you've copied your keys to ~/svn/ 
authorized_keys on minotaur.  I do the same (usually).

--
James Mitchell




On Jun 2, 2006, at 12:48 AM, Wendy Smoak wrote:

> On 6/1/06, James Mitchell <jmitchell@apache.org> wrote:
>> In fact, here's my config (passwords not included ;)
>>
>> <settings>
>>      <servers>
>>         <server>
>>            <id>apache-maven-releases</id>
>>            <username>jmitchell</username>
>>            <privateKey>/home/jmitchell/.ssh/id_dsa</privateKey>
>>            <password>(password for my apache acct)</password>
> ...
>
> We also have suggested settings here:
>   http://wiki.apache.org/struts/StrutsMaintenanceMaven
> (I think, the page won't load just now.)
>
> FWIW, mine works fine (deploying the site and artifacts) with just the
> private key, no <password>.
>
> -- 
> Wendy
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
> For additional commands, e-mail: dev-help@struts.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message