struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Schofield <sean.schofi...@gmail.com>
Subject Re: Need help building site
Date Tue, 08 Nov 2005 17:29:03 GMT
Actually I still need a little more help.  'maven site' generates new
xdocs but does not transform to HTML.  Is there another maven command
to build the HTML?  Are you guys using forrest or some other form of
xdocs?

TIA,

sean

On 11/8/05, Sean Schofield <sean.schofield@gmail.com> wrote:
> Maven 1.0.2 was what I attempted to build with but nothing much
> happened (no errors but site wasn't built either.)  I changed to
> Maven2 and it downloaded all sort of dependencies for me automatically
> (bunch of plugins.)  That must have done the trick b/c now when I
> switch back to Maven 1.0.2 its building ok.  (Thank goodness I have
> not lost mojo after all.)
>
> sean
>
>
> On 11/8/05, Wendy Smoak <wsmoak@gmail.com> wrote:
> > On 11/8/05, Sean Schofield <sean.schofield@gmail.com> wrote:
> > > I am trying to get up to speed with the new Maven2 builds.  I can't
> > > build the site right now b/c I get an erroror about missing "mojo
> > > resources."
> > >
> > > I am running 'mvn install' from the site's build dir.
> >
> > The Struts site?  AFAIK there are no Maven 2 build files yet.
> >
> > http://wiki.apache.org/struts/StrutsMaintenanceWebsite
> >
> > --
> > Wendy
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
> > For additional commands, e-mail: dev-help@struts.apache.org
> >
> >
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message