struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Husted <ted.hus...@gmail.com>
Subject Re: 1.3.0 Release - Next Steps
Date Fri, 02 Sep 2005 11:11:18 GMT
$ maven build-all 

from buid/ is working for me, but 

$ maven multiproject:site 

from site/build is not. It fails with 

----

test:test:
    [junit] Running org.apache.struts.tiles.TestI18nFactorySet
    [junit] Tests run: 1, Failures: 1, Errors: 0, Time elapsed: 0.235 sec
    [junit] [ERROR] TEST org.apache.struts.tiles.TestI18nFactorySet FAILED
    [junit] Running org.apache.struts.tiles.TestTilesPlugin
    [junit] Tests run: 5, Failures: 0, Errors: 0, Time elapsed: 1.187 sec

BUILD FAILED
File...... C:\Documents and Settings\ted_2\.maven\cache\maven-multiproject-plugi
n-1.3.1\plugin.jelly
Element... maven:reactor
Line...... 103
Column.... 9
Unable to obtain goal [site] -- C:\Documents and Settings\ted_2\.maven\cache\mav
en-test-plugin-1.6.2\plugin.jelly:181:54: <fail> There were test failures.
Total time: 3 minutes 34 seconds
Finished at: Fri Sep 02 06:35:22 EDT 2005

----

I tried again after running clean-all and build-all again, but no joy. 

Meanwhile, the Shale site looks great! I'll use that as a template for
the other subprojects, so that everything will work the same way. 
Though, one change might be that the "Struts" link should go to
"http://struts.apache.org/" since we don't know what they might have
built locally.

Obviously, the Shale site build works for me, so next I'll try doing
the same thing for Core.

My hope would be to have the patches to the website finished this
weekend, so that we can at least post that part of the puzzle.

* http://wiki.apache.org/struts/StrutsWebsiteConversion

-Ted.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message