struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Craig McClanahan <craig...@gmail.com>
Subject Re: [shale] Rolodex example
Date Thu, 07 Jul 2005 16:38:20 GMT
On 7/7/05, Wendy Smoak <java@wendysmoak.com> wrote:
> 
> Can someone comment on minimum requirements for Shale?  I thought JSF was
> minimum Servlet 2.3/JSP 1.2, but I didn't have any luck with the
> struts-shale-usecases.war on Tomcat 4.1.31 last night.  So maybe not.
> Digester complains (among other things) that 'Document Invalid: no grammar
> found'.
> 

The intended minimum platform for Shale is buried in the original
proposal message, but boils down to JDK 1.4, Servlet 2.4, and JSP 2.0
(or a J2EE 1.4 app server).  I'll make sure this info is more visible
when I get a chance to update the website.

> Thanks,
> --
> Wendy Smoak
> 

Craig

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message