struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bob Arnott <b...@aungate.com>
Subject Struts EL build broken
Date Tue, 29 Mar 2005 14:31:16 GMT
Just updated to the latest from svn and tried to build everything. I noticed
that EL and Taglibs didn't build. Taglibs appears to build okay when not using
the global build stuff, but EL threw the following:
  __  __
|  \/  |__ _Apache__ ___
| |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
|_|  |_\__,_|\_/\___|_||_|  v. 1.0.2

build:start:

java:prepare-filesystem:

java:compile:
     [echo] Compiling to C:\Development\apache.org\struts\svn\current\el/target/classes
     [echo]
==========================================================

   NOTE: Targetting JVM 1.4, classes
   will not run on earlier JVMs

==========================================================

     [javac] Compiling 2 source files to C:\Development\apache.org\struts\svn\current\el\target\classes
C:\Development\apache.org\struts\svn\current\el\src\share\org\apache\strutsel\taglib\html\ELJavascriptValidatorTag.java:
270: cannot resolve symbol
symbol  : method setBundle (java.lang.String)
location: class org.apache.strutsel.taglib.html.ELJavascriptValidatorTag
             setBundle(string);
             ^
1 error

BUILD FAILED
File...... C:\Documents and Settings\boba\.maven\cache\maven-java-plugin-1.5\plugin.jelly
Element... ant:javac
Line...... 63
Column.... 48
Compile failed; see the compiler error output for details.
Total time: 3 seconds
Finished at: Tue Mar 29 15:25:57 BST 2005

Cheers,

-- 
Bob Arnott

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message