struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Craig McClanahan <craig...@gmail.com>
Subject Re: Minimum Ant version for building Struts
Date Sat, 11 Dec 2004 08:03:20 GMT
+1.  Just because we are conservative on runtime APIs doesn't mean we
have to be conservative on our own environments :-).

Craig


On Fri, 10 Dec 2004 22:12:07 -0800 (PST), Martin Cooper
<martinc@apache.org> wrote:
> Currently, we say that Ant 1.5.4 is required for building Struts. I'd like
> to bump that to 1.6.2 as a minimum, so that we can take advantage of some
> of the features that were introduced in Ant 1.6.
> 
> Anyone have any objections?
> 
> --
> Martin Cooper
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
> For additional commands, e-mail: dev-help@struts.apache.org
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message