struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Mitchell" <jmitch...@apache.org>
Subject Re: Tomcat versions and Struts
Date Mon, 13 Dec 2004 14:53:51 GMT
+1

Thanks again for your time!!!!



--
James Mitchell
Software Engineer / Open Source Evangelist
EdgeTech, Inc.
678.910.8017
AIM: jmitchtx

----- Original Message ----- 
From: "Martin Cooper" <martinc@apache.org>
To: <dev@struts.apache.org>
Sent: Saturday, December 11, 2004 2:04 AM
Subject: Tomcat versions and Struts


> For recent builds of Struts, we have "officially" tested against Tomcat 
> 4.1.x and 5.0.x. Ostensibly, however, the build system supports Tomcat 
> 3.2.x, 3.3.x, 4.0.x, 4.1.x and 5.0.x.
>
> Since the trunk in SVN will become Struts 1.3, and we have (I believe) 
> decided that 1.3 will up the Servlet dependency to 2.3, we should be able 
> to jettison support for Tomcat 3.2.x and 3.3.x.
>
> Remaining questions:
>
> * Tomcat 4.0.x is no longer available from the Jakarta download page. Do
>   we still need to test and support this version? What does it mean to
>   stop supporting this version?
>
> * Tomcat 5.5.x is the latest Tomcat version. I had thought that this was
>   the JDK 5.0 version of Tomcat, but the Tomcat web site doesn't seem to
>   say anything about this. Should we be testing against Tomcat 5.5.x?
>
> So, the question is: Which versions of Tomcat do we need to support? I'd 
> like to get our build system in tune with reality. ;-)
>
> My own suggestion: Support only 4.1.x, 5.0.x, 5.5.x.
>
> --
> Martin Cooper
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
> For additional commands, e-mail: dev-help@struts.apache.org
>
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message