struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Husted <hus...@apache.org>
Subject Re: Maven Dependencies
Date Sat, 26 Jun 2004 01:36:00 GMT
Validator 1.1.3 is an alpha release, so no, it should not be in a repository. It needs to be
installed manually. The Maven build should be returning the following URI, where the JAR,
distribution, and a Struts help page can be found. 

http://www.apache.org/~husted/validator/v1.1.3

On Fri, 25 Jun 2004 21:27:35 -0400, Michael Rassmussen wrote:
> I just tried to update to validator 1.1.3 using maven.  Aparrently
> validator has not been updated in ibiblio, or at least maven can't
> find it.  Is it there?  If not should it be?  I can attempt doing
> this.  Is the docementation for it on the maven site? Michael
>
> --------------------------------------------------------------------
> - To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org For
> additional commands, e-mail: dev-help@struts.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message